Page 1 of 1

MilSuite

PostPosted: Sat Apr 08, 2017 12:02 pm
by Mjölnir
Anyone have any hints for troubleshooting MilSuite?

I work within ONI and was able to log on when it first launched. In the last two weeks have been trying and neither the info sheet from PERS nor the SysAdmins have been able to get me back on to the site.

Understanding the point and utility of what the aim of MilSuite is, am a bit frustrated with another website I need to log into (just on NIPR) to conduct basic work that does not work with the settings or protocol of other sites (i.e. BOL, BUPERS, NFAAS, NSIPS, FLTTMPS, NKO (RIP but we are still using the training modules at my command) just to roll some off the top of my head).

Re: MilSuite

PostPosted: Sat Apr 08, 2017 2:20 pm
by COMEVIL
Mjölnir wrote:Anyone have any hints for troubleshooting MilSuite?

I work within ONI and was able to log on when it first launched. In the last two weeks have been trying and neither the info sheet from PERS nor the SysAdmins have been able to get me back on to the site.

Understanding the point and utility of what the aim of MilSuite is, am a bit frustrated with another website I need to log into (just on NIPR) to conduct basic work that does not work with the settings or protocol of other sites (i.e. BOL, BUPERS, NFAAS, NSIPS, FLTTMPS, NKO (RIP but we are still using the training modules at my command) just to roll some off the top of my head).


Similar issues at a non-Navy site without NMCI. There are times when it comes and goes. Not sure why. There are also instructions (believe it is on the front page of the site) to clear your cache in order to let the site reload.

Agree, we have way too many different sites, logins, and accounts for a single service --- BOL, NSIPS, MilSuite, DSP, MyPay, eLearning, etc.

Re: MilSuite

PostPosted: Sun Apr 09, 2017 1:27 pm
by Sum1
Mjölnir wrote:Anyone have any hints for troubleshooting MilSuite?

I work within ONI and was able to log on when it first launched. In the last two weeks have been trying and neither the info sheet from PERS nor the SysAdmins have been able to get me back on to the site.

Understanding the point and utility of what the aim of MilSuite is, am a bit frustrated with another website I need to log into (just on NIPR) to conduct basic work that does not work with the settings or protocol of other sites (i.e. BOL, BUPERS, NFAAS, NSIPS, FLTTMPS, NKO (RIP but we are still using the training modules at my command) just to roll some off the top of my head).


I had a few issues at first, but once I started using IE and my email cert it seemed to work consistently. In the event of problems, close all IE browsers, reopen, clear cache, close them all again, reopen, and try again. Stupid process, but it seems to work most of the time.

Re: MilSuite

PostPosted: Mon Apr 10, 2017 2:43 pm
by Mjölnir
Sum1 wrote:
Mjölnir wrote:Anyone have any hints for troubleshooting MilSuite?

I work within ONI and was able to log on when it first launched. In the last two weeks have been trying and neither the info sheet from PERS nor the SysAdmins have been able to get me back on to the site.

Understanding the point and utility of what the aim of MilSuite is, am a bit frustrated with another website I need to log into (just on NIPR) to conduct basic work that does not work with the settings or protocol of other sites (i.e. BOL, BUPERS, NFAAS, NSIPS, FLTTMPS, NKO (RIP but we are still using the training modules at my command) just to roll some off the top of my head).


I had a few issues at first, but once I started using IE and my email cert it seemed to work consistently. In the event of problems, close all IE browsers, reopen, clear cache, close them all again, reopen, and try again. Stupid process, but it seems to work most of the time.


Yeah ... have tried that ... no joy. :mad: :mad: :mad: :mad: :mad: :mad: :mad: